Author:Mark Hall
Category:Python integration
Changes:Improved the error checking and reporting around problems with the python environment. now checks for scipy, which is a dependency of sklearn.
Depends:weka (>=3.8.0)
Description:Integration with CPython for Weka. Python version 2.7.x or higher is required. Also requires the following packages to be installed in python: numpy, pandas, matplotlib and scikit-learn. This package provides a wrapper classifier and clusterer that, between them, cover 60+ scikit-learn algorithms. It also provides a general scripting step for the Knowlege Flow along with scripting plugin environments for the Explorer and Knowledge Flow.
License:GPL 3.0
Maintainer:Weka team <wekalist{[at]}>
MessageToDisplayOnInstallation:This package requires python (2.7.x or 3.x) to be installed on your
computer before it can be used. The python command must be in the PATH. Within python it requires the:
following packages: numpy, pandas, matplotlib and scikit-learn.