wekaPython: Provides integration with CPython in Weka.

URL:http://markahall.blogspot.co.nz/2015/06/cpython-integration-in-weka.html
Author:Mark Hall
Maintainer:Weka team <wekalist{[at]}list.scms.waikato.ac.nz>

Integration with CPython for Weka. Python version 2.7.x or higher is required. Also requires the following packages to be installed in python: numpy, pandas, matplotlib and scikit-learn. This package provides a wrapper classifier and clusterer that, between them, cover 60+ scikit-learn algorithms. It also provides a general scripting step for the Knowlege Flow along with scripting plugin environments for the Explorer and Knowledge Flow.

All available versions:
Latest
1.0.4
1.0.3
1.0.2
1.0.1
1.0.0